ОГЛАВЛЕНИЕ
Navigation: New Help >

ЗДРАВСТВУЙТЕ!

ВАС ПРИВЕТСТВУЕТ СЛУЖБА ТЕХНИЧЕСКОЙ ПОДДЕРЖКИ

АССОЦИАЦИИ ЭЛЕКТРОННЫХ ТОРГОВЫХ ПЛОЩАДОК

WWW.AETP.RU

www.aetp.ru
Тех поддержка - e-mail ivan@aetp.ru


2.1 Подготовка USB-ключа «Rutoken» к работе
Navigation: New Help > ОГЛАВЛЕНИЕ > 2. Установка программного обеспечения для работы на ЭТП >

ПОДГОТОВКА USB-КЛЮЧА RUTOKEN

Внимание! Нельзя подключать «Rutoken» к USB-порту до установки драйвера.

В случае если «Rutoken» был подключен до установки драйвера и появилось окно «Поиск нового оборудования» («Found New Hardware»)и «Мастер обнаружения нового оборудования» («Found New Hardware Wizard»), следует выбрать команду «Отмена» и отключить «Rutoken».

При добавлении новых портов USB может потребоваться переустановка драйвера «Rutoken».


1.5 Внедрение ЭЦП
Navigation: New Help > ОГЛАВЛЕНИЕ > 1, ОБЩАЯ ИНФОРМАЦИЯ ПО ЭЦП >

ВНЕДРЕНИЕ ЭЦП

Ассоциация Электронных Торговых Площадок (АЭТП), компании «КРИПТО-ПРО» и «Цифровые технологии» предлагают Электронным торговым площадкам Российской Федерации решение вопросов, связанных с организацией юридически значимого электронного документооборота в системе электронной торговли и предоставлением услуг по выдаче ЭЦП через сеть Аккредитованных Удостоверяющих центров.

Соблюдение условий юридической значимости может быть обеспечено за счет встраивания комплекса «КриптоТри» в действующую систему.

Организационные этапы интеграции:

Для встраивания предлагается использование «КриптоАРМ SDK» — библиотеки криптографических функций, созданной в соответствии со стандартами компонентной модели компании Microsoft и идущей в стандартной поставке «КриптоТри».

При встраивании сертифицированных средств криптографической защиты информации (СКЗИ) компаниям, ведущим эти работы, необходимо пройти соответствующие лицензирование в ФСБ и аттестацию в Службе специальной связи и информации Федеральной службы охраны Российской Федерации.

Компания «Цифровые технологии» обладает лицензиями на несколько видов деятельности, включая проектирование и производство защищенных информационных систем сертифицированными шифровальными средствами, а также систем и комплексов телекоммуникаций, не связанных с обработкой сведений, составляющих государственную тайну, и техническое обслуживание и распространение сертифицированных шифровальных средств.

Компания «Цифровые технологии» предлагает следующие виды услуг:

· разработку организационно-технической документации по проекту (включая регламентирующие документы);

· интеграцию ЭЦП в электронные торговые площадки (ЭТП);

· консультационные услуги;

· поставку программных продуктов, входящих в состав решения для ЭТП;

· техническую поддержку проекта.


Выгрузка сертификата открытого ключа
Navigation: New Help > ОГЛАВЛЕНИЕ > ДОПОЛНИТЕЛЬНО >

ВЫГРУЗКА СЕРТИФИКАТА ОТКРЫТОГО КЛЮЧА

Открываем Крипто ПРО и Перейдите во вкладку «Сервис»:

Посмотрите сертификаты в контейнере, нажав «Обзор»:

Выберите сертификат:

Нажмите «Свойства»:

Перейдите во вкладку «Состав» и нажмите кнопку «Копировать в файл»:

Появится окно «Мастер экспорта сертификата». Нажмите «Далее»:

Поставьте флажок- галочку «Нет, не экспортировать закрытый ключ». Нажмите «Далее»:

Оставьте верхнюю кодировку. Нажмите «Далее»:

Нажмите «Обзор». Напишите имя файла, выберите место для его дальнейшего хранения, нажав «Сохранить»:


ДОПОЛНИТЕЛЬНО
Navigation: New Help > ОГЛАВЛЕНИЕ >
    1. Дополнительное программное обеспечение Крипто-АРМ
    2. Установка ЭЦП для Windows Seven
    3. Выгрузка сертификата открытого ключа


Дополнительное программное обеспечение Крипто-АРМ
Navigation: New Help > ОГЛАВЛЕНИЕ > ДОПОЛНИТЕЛЬНО >

ДОПОЛНИТЕЛЬНОЕ ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ КРИПТО АРМ

«КриптоАРМ» – программное обеспечение, в состав которого входят СОМ компонент «DigtCrypto», «КриптоАРМ Shell Extension» и «GUI приложение КриптоАРМ». Программное обеспечение предназначено для работы с сертификатами и провайдерами, шифрования/расшифрования данных, создания/проверки электронной цифровой подписи (ЭЦП) с использованием сертификатов открытых ключей. Программное обеспечение, наряду со стандартными криптопровайдерами (входящими в стандартную поставку Windows), использует реализацию криптографических алгоритмов в сертифицированных ФСБ криптопровайдерах компании «КриптоПро».

Используя криптопровайдер «КриптоПро CSP», данный программный комплекс позволяет работать с сертифицированными средствами, создавать электронно-цифровую подпись, равнозначную собственноручной подписи.

Функциональные возможности программы:

1) шифрование и расшифровывание файлов

2) формирование и проверка корректности одной или нескольких ЭЦП

3) подпись и шифрование (за одно действие)

4) расшифровывание и проверка корректности ЭЦП (за одно действие)

5) шифрование/расшифровывание электронных документов (преобразования файлов функциями СКЗИ)

6) управление сертификатами и ключами пользователя, списками отозванных сертификатов

7) управление криптопровайдерами

Щелкаем правой кнопкой по нужному файлу и выбираем пункт Крипто АРМ


Копирование контейнера в Крипто Про CSp
Navigation: New Help > ОГЛАВЛЕНИЕ > ДОПОЛНИТЕЛЬНО >

КОПИРОВАНИЕ КОНТЕЙНЕРА В КРИПТО ПРО CSP.

Запускаем программу крипто Про CSP (Пуск- панель управления)

Переходим на вкладку сервис.

Нажимаем скопировать контейнер.

Нажимаем кнопку обзор и выбираем копируемый контейнер

После выбора нужного нажимаем ок и далее.

После этого пишем имя нового контейнера и нажимаем готово.

После этого вам предоставляется выбор устройства на который будет скопирован контейнер.


2.8 Настройка браузера Internet Explorer
Navigation: New Help > ОГЛАВЛЕНИЕ > 2. Установка программного обеспечения для работы на ЭТП >

НАСТРОЙКА БРАУЗЕРА INTERNET EXPLORER

Рассмотрим настройку программы на примере ЭТП «Сбербанк-АСТ» http://sberbank-ast.ru/ :

1. Скопируйте адрес сайта в адресную строку браузера. Далее в главном меню выберите пункт «Сервис», после чего – «Свойства обозревателя»:

2. Перейдите во вкладку «Безопасность» – «Надежные узлы» – «Узлы»:

3. Напишите в поле «Добавить узел в зону» строку «*.sberbank-ast.ru» без кавычек и нажмите кнопку «Добавить»:

Внимание! Убедитесь, что напротив пункта «Для всех узлов этой зоны требуется проверка серверов» НЕ стоит флажок-галочка.

После всех действий Вы увидите добавленный узел в поле «Веб-узлы». Нажмите «ОК»:

4. Нажмите кнопку «Другой»:

5. В появившемся окне включите сценарии, поставив флажки напротив соответствующих пунктов:

Включение элементов Active X выполняется аналогично:

6. Перейдите во вкладку «Конфиденциальность» и выставите уровень безопасности «Низкий»:

7. Перейдите во вкладку «Дополнительно» и поставьте флажки-галочки в соответствии с изображением:

Аналогично ставим галочки Настройка HTTP 1.1.

8. После вышеперечисленных действий перезапустите Internet Explorer, закрыв его и затем сразу же открыв. Это нужно для того, чтобы новые настройки вступили в силу.


1, ОБЩАЯ ИНФОРМАЦИЯ ПО ЭЦП
Navigation: New Help > ОГЛАВЛЕНИЕ >
  1. Общая информация
  2. Процедура получения ЭЦП
  3. Применение ЭЦП
  4. Шифрование
  5. Внедрение ЭЦП


1.1 Общая информация
Navigation: New Help > ОГЛАВЛЕНИЕ > 1, ОБЩАЯ ИНФОРМАЦИЯ ПО ЭЦП >

ОБЩАЯ ИНФОРМАЦИЯ

В системе электронных торгов поставщиками и заказчиками в удаленном режиме совершаются операции (подача ценового предложения поставщиком, объявление закупки заказчиком и др.), влекущие за собой определенные обязательства как с одной, так и с другой стороны. Обеспечить юридическую значимость этих операций призван механизм электронной цифровой подписи (ЭЦП).

По сути дела, ЭЦП — это некая последовательность символов, которая формируется в результате определенного преобразования исходного документа (или любой другой информации) при помощи специального программного обеспечения. ЭЦП добавляется при пересылке к исходному документу, причем любое изменение исходного документа делает эту ЭЦП недействительной. На практике ЭЦП уникальна для каждого документа и не может быть перенесена на другой документ. Невозможность подделки электронной цифровой подписи обеспечивается очень большим объёмом математических вычислений, необходимых для её подбора. Таким образом, при получении документа, подписанного ЭЦП, получатель может быть уверен в авторстве и неизменности текста данного документа.

ЭЦП является на сегодняшний день законодательно оформленной процедурой обмена защищенными данными через Интернет. В статье закона, регулирующей документирование информации (закон «149-ФЗ»), говорится, что электронное сообщение, подписанное электронной цифровой подписью (ЭЦП), признается равнозначным документу, подписанному собственноручно, если иным нормативным актом не предусмотрена обязательность бумажного носителя.


1.3 Применение ЭЦП
Navigation: New Help > ОГЛАВЛЕНИЕ > 1, ОБЩАЯ ИНФОРМАЦИЯ ПО ЭЦП >

ПРИМЕНЕНИЕ ЭЦП

Электронная цифровая подпись применяется для подтверждения авторства и неизменности информации, содержащейся в электронном документе.

В системе электронных торгов, Поставщик, подавший заявку на участие, допущенный к участию в электронном аукционе, предложивший лучшее (наименьшее) ценовое предложение и ставший победителем электронного аукциона, обязуется осуществить поставку товара или выполнить работы, или осуществить услуги на условиях, указанных в контракте по итогам электронного аукциона. В этом случае контракт, подписанный ЭЦП, становится юридически значимым и влечет за собой ответственность в соответствии с законодательством РФ. Таким образом, Заказчик в системе электронных торгов имеет дело с реальными предложениями, исполнение которых гарантировано законодательством.

Заказчик, разместивший в системе электронных торгов извещение о закупке, берет на себя обязательство заключить контракт с Поставщиком, предложившим лучшие условия во время электронного аукциона. В этом плане механизм ЭЦП, реализованный в системе электронных торгов, для Поставщика предоставляет юридические гарантии заключения контакта.

Правовые основы применения ЭЦП:

· Федеральный закон № 32-ФЗ «О внесении изменения и дополнения в Федеральный закон «О бухгалтерском учете» от 28 марта 2002 г.;

· Федеральный закон № 1-ФЗ «Об электронной цифровой подписи» от 10 января 2002 г.;

· Федеральный закон № 180-ФЗ «О внесении изменения в статью 80 части первой Налогового кодекса Российской Федерации» дополняет Налоговый кодекс положениями, касающимися пересылки налоговой декларации в налоговую инспекцию в электронном виде по каналам связи («безбумажная» технология) от 28 декабря 2001 г.;

· Федеральный закон № 128-ФЗ «О лицензировании отдельных видов деятельности» от 8 августа 2001 г.;

· Федеральный закон № 85-ФЗ «Об участии в международном информационном обмене» от 4 июля 1996 г.;

· Федеральный закон № 27-ФЗ «Об индивидуальном (персонифицированном) учете в системе обязательного пенсионного страхования» от 1 апреля 1996 г.;

· Федеральный закон № 40-Ф3 «Об органах Федеральной службы безопасности в Российской Федерации» от 03 апреля 1995г.;

· Федеральный закон № 24-ФЗ «Об информации, информатизации и защите информации» (с комментариями) от 20 февраля 1995 г.;

· Федеральный закон № 15-Ф3 «О связи» от 20 января 1995 г.;

· Федеральный закон № 4524-1 «О федеральных органах правительственной связи и информации» от 24 декабря 1993г.;

· Федеральный закон № 5485-1 «О Государственной тайне» от 21 июля 1993 г.;

· Федеральный закон № 5306-1 «О внесении изменений и дополнений в Закон Российской Федерации «О федеральных органах государственной безопасности» от 01 июля 1993 г.;

· Федеральный закон № 5154-1 «О стандартизации» от 10 июня 1993 г.;

· Федеральный закон № 5151-1 «О сертификации продуктов и услуг» от 10 июня 1993 г.;

· Федеральный закон № 3523-1 «О правовой охране программ для электронных вычислительных машин и баз данных» от 23 сентября 1992 г.


3.0 Проверка ЭЦП на ЭТП «Сбербанк – АСТ»
Navigation: New Help > ОГЛАВЛЕНИЕ >

ПРОВЕРКА ЭЦП НА ЭТП «Сбербанк – АСТ»

Настроив браузер, перейдите к процедуре проверке ЭЦП. Для этого в адресной строке браузера Internen Explorer введите адрес http://sberbank-ast.ru/ . Далее в меню выберите раздел «Главная» – «Проверка ЭЦП»:

В появившемся окне нажмите кнопку «Yes»:

Если все настройки выставлены правильно, на экране появится окно, где необходимо произвести выбор своего сертификата:

После чего необходимо нажать кнопку «Проверить ЭЦП». В появившемся окне интерфейса ЭЦП «Запрос подтверждения подписания данных ЭЦП» необходимо нажать на кнопку«Yes»:

В результате успешной проверки ЭЦП появится сообщение о верных настройках браузера:

В случае неуспешного завершения операции проверки ЭЦП Площадка выдаст сообщение об имеющихся ошибках:

Примечание. Ошибка следующего вида, возникшая при выполнении, означает, что Вы не поставили флажок-галочку напротив пункта «Показать физические хранилища» в окне «Выбор хранилища сертификатов» (раздел «Установка сертификата»):


1.2 Процедура получения ЭЦП
Navigation: New Help > ОГЛАВЛЕНИЕ > 1, ОБЩАЯ ИНФОРМАЦИЯ ПО ЭЦП >

ПРОЦЕДУРА ПОЛУЧЕНИЯ ЭЦП

В течение рабочего дня после получения регистрационной карты ответственный сотрудник аккредитованного Ассоциацией Удостоверяющего Центра связывается с организацией для выставления счета на ЭЦП и оформления договора.

Перечень документов, необходимых для получения ЭЦП*:

1. Выписка из ЕГРЮЛ (срок действия выписки зависит от Удостоверяющего Центра, осуществляющего услуги по выпуску ЭЦП) — оригинал или нотариально заверенная копия;

2. Документ, подтверждающий полномочия лица, на имя которого выдается ЭЦП:

· для единоличного исполнительного органа — копия приказа (протокола) о назначении, заверенная подписью уполномоченного лица и печатью организации;

· для сотрудника — копия приказа о приеме на работу, заверенная подписью уполномоченного лица и печатью организации, копия доверенности на осуществление действий от имени участника размещения заказа с правом использования ЭЦП, заверенная подписью уполномоченного лица и печатью организации;

· для представителя — копия доверенности на осуществление действий от имени участника размещения заказа с правом использования ЭЦП, заверенная подписью уполномоченного лица и печатью организации.

3. Копия 2-ой и 3-ей страниц общегражданского паспорта, а также страницы с указанием последнего места регистрации лица, на имя которого выдается ЭЦП, заверенная подписью уполномоченного лица и печатью организации.

4. Полученный сертификат должен быть отправлен по адресу cert@aetp.ru в течение рабочего дня с момента получения для регистрации в реестре.

*Примечание. В случае необходимости Удостоверяющий Центр оставляет за собой право требовать иные документы, необходимые для полной идентификации пользователя УЦ.

www.aetp.ru
Тех поддержка - e-mail ivan@aetp.ru


2.7 Установка библиотеки «Capicom и Cadescom»
Navigation: New Help > ОГЛАВЛЕНИЕ > 2. Установка программного обеспечения для работы на ЭТП >

УСТАНОВКА БИБЛИОТЕКИ CAPICOM И CADESCOM

Далее для работы с ЭЦП необходимо скачать пакет файлов, включающий в себя «Cadescom», «Capicom ». Вы найдете его на сайте www.aetp.ru

после чего вам будет предложено скачать инструкцию и необходимые библиотеки

Следующим шагом является установка библиотеки этого установочного пакета.

Внимание! В момент установки браузер Internet Explorer должен быть закрыт.

Запускаем библиотеку capicom b жмем next-next-install-finish

По окончании установки на экране появится окно следующего вида, означающее, что программа установилась корректно. Нажмите кнопку «Finish»:

Запустите файл «Cadescom.msi», щелкнув по его названию два раза левой кнопкой мыши. На экране появится окно установки, в котором следует нажать кнопку «Далее»:

В окне лицензионного соглашения выберите пункт «Я принимаю условия лицензионного соглашения» и нажмите кнопку «Далее»:

Во вновь появившемся окне следует заполнить поля «Пользователь» и «Организация», вписав в них свои ФИО и название организации, после чего нажать «Далее»:

В окне, предлагающем начать установку программы, выберите действие «Установить»:

По окончанию установки нажмите кнопку «Готово»:

После выполнения вышеперечисленных действий для корректной работы необходимо правильно настроить браузер Internet Explorer.

Внимание! Вся работа должна осуществляться только в Internet Explorer!

www.aetp.ru
Тех поддержка - e-mail ivan@aetp.ru


2.5 Установка корневого сертификата
Navigation: New Help > ОГЛАВЛЕНИЕ > 2. Установка программного обеспечения для работы на ЭТП >

УСТАНОВКА КОРНЕВОГО СЕРТИФИКАТА

Далее определяем кем был выдан сертификат Перейдите на сайт www.aetp.ru

Выберите пункт «ЭЦП», а в нем – «Удостоверяющие центры» и найдите свой сертификат:

Скачайте корневой сертификат.

Установите данный корневой сертификат. Для этого во вкладке «Общие» нажмите кнопку «Установить сертификат» (Либо щелкните по нему правой крнопкой мыши и нажмите установить)

На экране появится окно мастера импорта сертификатов, нажмите в нем кнопку «Далее»:

Выберите пункт «Поместить все сертификаты в следующее хранилище» и нажмите кнопку «Обзор»:

Выберите нужное хранилище сертификатов. Для этого щелкните мышью по строке «Доверенные корневые центры сертификатов», чтобы поместить туда сертификат:

Нажмите последовательно кнопки «ОК», «Далее» и «Готово» для завершения импорта сертификата:

Следующее окно сообщит о том, что сертификат успешно установлен:

Повторно проверьте сведения о сертификате

ДАЛЕЕ СМОТРИМ УСТАНОВКА ЛИЧНОГО СЕРТИФИКАТА.


2.3 Установка Криптекс
Navigation: New Help > ОГЛАВЛЕНИЕ > 2. Установка программного обеспечения для работы на ЭТП >

УСТАНОВКА КРИПТЕКС

ВАЖНО! Программный продукт «Криптекс» необходимо устанавливать только на ЭТП «Татарстан – СЭТ».

Для установки программного продукта «Криптекс» необходимо запустить соответствующий инсталляционный файл:

Установите программу «Криптекс» для установленной на компьютере версии операционной системы с вводом серийного номера во время установки. Следуйте указаниям мастера установки:

· Шаг 1:

· Шаг 2:

· Шаг 3:

Далее произведите установку необходимых сертификатов.


2.2 Установка Крипто Про CSP
Navigation: New Help > ОГЛАВЛЕНИЕ > 2. Установка программного обеспечения для работы на ЭТП >

УСТАНОВКА КРИПТО ПРО CSP

Важная информация. Если модуль поддержки «КриптоПро CSP» ранее уже был установлен на компьютере, то его следует удалить перед установкой новой версии «КриптоПро CSP».

Для установки решения «Rutoken» для «КриптоПро CSP» нужно запустить инсталляционный файл продукта:

На экране появится окно приветствия программы КриптоПро CSP 3.6:

Жмем на кнопку Далее. Ставим переключатель в положение Я принимаю условия лицензионного соглашения и жмем Далее.

В появившемся окне нужно ввести сведения о владельце и организацци, а также ввести лицензионный ключ и нажимаете далее.

Далее выбираете вид установки либо обычная либо выборочная. Оставляем обычная. Жмем далее

После устаноки появится окно что установка успешно выполнена.

ДАЛЕЕ ПЕРЕХОДИМ К УСТАНОВКЕ КРИПТЕКСА ЕСЛИ ЕГО В КОМПЛЕКТЕ НЕТ ТО НУЖНО ПРОПУСТИТЬ ЭТО ПУНКТ.


2.6 Установка личного сертифифката
Navigation: New Help > ОГЛАВЛЕНИЕ > 2. Установка программного обеспечения для работы на ЭТП >

УСТАНОВКА ЛИЧНОГО СЕРТИФИКАТА

Жмем установить

После успешного обнаружения корневого сертификата можно приступить непосредственно к установке основного сертификата.

В появившемся окне мастера установки импорта сертификатов нажмите кнопку «Далее»:

Выберите пункт «Поместить все сертификаты в следующее хранилище» и нажмите кнопку «Обзор»:

Поставьте галочку напротив пункта «Показать физические хранилища», затем разверните список «Личные», нажав на значок «+», и выберите в нем пункт «Реестр»:

Нажмите последовательно кнопки «ОК», «Далее» и «Готово» для завершения установки сертификата.

ДАЛЕЕ ПЕРЕХОДИМ К УСТАНОВКЕ ДОПОЛНИТЕЛЬНОГО ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ, А ИМЕННО БИБЛИОТЕКА CAPICOM И CADESCOM.


2. Установка программного обеспечения для работы на ЭТП
Navigation: New Help > ОГЛАВЛЕНИЕ >

УСТАНОВКА ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ ДЛЯ РАБОТЫ ЭЦП

  1. Подготовка USB-ключа "Rutoken" к работе
  2. Установка Крипто ПРО CSP
  3. Установка Криптекс
  4. Установка сертификатов
  5. Установка корневого сертификата
  6. Установка личного сертификата.
  7. Установка библиотеки «Capicom и Cadescom»
  8. Настройка браузера Internet Explorer


2.4 Установка сертификатов
Navigation: New Help > ОГЛАВЛЕНИЕ > 2. Установка программного обеспечения для работы на ЭТП >

УСТАНОВКА СЕРТИФИКАТОВ

Для установки сертификатов нажмите кнопку «Пуск», расположенную в левом нижнем углу экрана. В появившемся меню выберите пункт «Настройка» и далее – «Панель управления»:

В списке программ выберите и запустите «КриптоПро CSP»:

Выполните следующие действия:

При открытии программы становится активной вкладка «Общие». Удостоверьтесь, что установлена версия программы «КриптоПро CSP» 3.6 (сведения о версии представлены в правом верхнем углу окна):

Перейдите во вкладку «Сервис», щелкнув по ее заголовку, и нажмите кнопку «Посмотреть сертификаты в контейнере»:

На экране появится окно сертификатов в контейнере Закрытого ключа. Нажмите кнопку «Обзор» и выберите нужный ключ:

После этого в списке должен появиться Ваш сертификат. Нажмите кнопку «ОК»:

В появившемся окне выберите пункт «Свойства»:

На экране отобразятся данные о сертификате. Если сертификат установлен правильно, то во вкладке «Общие» появятся сведения, сообщающие о:

1) сроке действия сертификата,

2) адресате (кому выдан),

3) центре выдачи (кем выдан),

4) назначении сертификата.

Если установленный сертификат не удалось проверить (в этом случае на экране отображается соответствующая надпись), выполните следующие действия.

ДАЛЕЕЕ СМОТРИМ УСТАНОВКА КОРНЕВОГО СЕРТИФИКАТА.
www.aetp.ru
Тех поддержка - e-mail ivan@aetp.ru


Установка ЭЦП для Windows Seven
Navigation: New Help > ОГЛАВЛЕНИЕ > ДОПОЛНИТЕЛЬНО >

УСТАНОВКА ЭЦП ДЛЯ WINDOWS SEVEN

Важно! Перед всеми ниже приведенными действиями необходимо установить Корневой сертификат Удостоверяющего центра, выдавшего ЭЦП.

Запустите «КриптоПро» от имени Администратора:

Перейдите во вкладку «Сервис»:

Посмотрите сертификаты в контейнере, нажав «Обзор»:

Выберите сертификат:

Нажмите «Свойства»:

Перейдите во вкладку «Состав» и нажмите кнопку «Копировать в файл»:

Появится окно «Мастер экспорта сертификата». Нажмите «Далее»:

Поставьте флажок- галочку «Нет, не экспортировать закрытый ключ». Нажмите «Далее»:

Оставьте верхнюю кодировку. Нажмите «Далее»:

Нажмите «Обзор». Напишите имя файла, выберите место для его дальнейшего хранения, нажав «Сохранить»:

Запустите «КриптоПро» снова. Перейдите во вкладку «Сервис» , выберите «Установка личного сертификата»:

В появившемся окне «Мастер установки» нажмите «Далее»:

Нажмите «Обзор» и выберите только что сохраненный сертификат и нажмите «Далее»:

Выбираем до этого экспортированныйй сертификат открытого ключа и нажимаем открыть.

Нажмите «Далее»:

Нажмите «Обзор» и выберите сертификат (Закрытый ключ) из контейнера

Нажмите «ОК» и «Далее»:

Нажмите «Обзор» и выберите хранилище. Нажмите «Личное», «ОК», «Далее», «Готово»:

В данном окне нажмите «Да»:


1.4 Шифрование
Navigation: New Help > ОГЛАВЛЕНИЕ > 1, ОБЩАЯ ИНФОРМАЦИЯ ПО ЭЦП >

ШИФРОВАНИЕ

Для обеспечения конфиденциальности (секретности) сообщения применяется шифрование. Для шифрования и дешифрования сообщения используется пара ключей – Открытый и Закрытый ключи. Они используются и для формирования ЭЦП. Для шифрования сообщения используется Открытый ключ получателя и Закрытый ключ отправителя. Полученное зашифрованное сообщение расшифровывается получателем с использованием своего Закрытого ключа и Открытого ключа отправителя. Даже отправитель, только что зашифровавший сообщение, не может его расшифровать.

ЭЦП и шифрование сообщений по усмотрению пользователя могут использоваться как совместно, так и по отдельности. Например, Приказ директора по организации должен быть подписан ЭЦП для подтверждения его достоверности, но не должен быть зашифрован. Сертификат ключа подписи (СКП) служит для подтверждения принадлежности Открытого ключа конкретному пользователю. В случае компрометации Закрытого ключа Сертификат отзывается и автоматически попадает в разряд недействительных. В таком случае пользователю необходимо будет получать новый Сертификат. Для подтверждения достоверности информации, содержащейся в Сертификате, используется ЭЦП Удостоверяющего центра (УЦ).